[Bug 20179] Missing build dependencies

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Sun Nov 27 15:12:20 UTC 2005


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=20179
Ubuntu | gnome-games





------- Additional Comments From abelcheung at gmail.com  2005-11-27 15:12 UTC -------
This is dapper. And the output for the commands:

====================================
root at mari:~# LANGUAGE=C apt-cache policy gnome-games
gnome-games:
  Installed: 1:2.13.2-0ubuntu1
  Candidate: 1:2.13.2-0ubuntu1
  Version table:
 *** 1:2.13.2-0ubuntu1 0
        500 http://archive.ubuntu.org.cn dapper/main Packages
        100 /var/lib/dpkg/status
root at mari:~# LANGUAGE=C apt-cache showsrc gnome-games | grep Build
Build-Depends: cdbs, debhelper (>= 4.2.21), libgtk2.0-dev (>= 2.4.1-3),
libgnome2-dev (>= 2.10), libgnomeui-dev (>= 2.10), libgconf2-dev (>= 2.10),
libgnomevfs2-dev (>= 2.10), scrollkeeper (>= 0.3.8), gettext, gnome-pkg-tools,
guile-1.6-dev, libxml-parser-perl, librsvg2-dev (>= 2.7), libesd0-dev,
liblaunchpad-integration-dev (>= 0.0patch26), libglib2.0-dev (>= 2.6.3)
Build-Conflicts: libhowl-dev
====================================

The dependencies are in fact listed, probably I've done something wrong here?
There is no complaint about any missing dependency for me, until ./configure chokes.

-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the desktop-bugs mailing list