[Bug 19028] gst-plugins0.8: new changes from Debian require merging

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Tue Nov 8 19:20:10 UTC 2005


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=19028
Ubuntu (merge) | gst-plugins0.8


seb128 at ubuntu.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED




------- Additional Comments From seb128 at ubuntu.com  2005-11-08 19:20 UTC -------
 gst-plugins0.8 (0.8.11-2ubuntu1) dapper; urgency=low
 .
   * Sync with Debian.
   * Package the cdio plugin again [debian/build-deps, debian/build-deps.in,
     debian/control, debian/gstreamer-cdio.install, debian/rules]
   * Package the libmms plugin [debian/build-deps, debian/build-deps.in,
     debian/control, debian/gstreamer-mms.install, debian/rules]
   * Make a gtk package for libgstgdkpixbuf
     [debian/control.in, debian/gstreamer-gtk.install, debian/rules]
   * don't use type-handling
     [debian/build-deps, debian/build-deps.in, debian/rules]
   * updated the mesa packages [debian/build-deps, debian/build-deps.in]
   * don't ship the autosink, upstream don't recommand using it for the moment
     [debian/gstreamer-misc.install]
   * debian/patches/default_sink.patch:
     - use esdsink by default.
   * debian/patches/gstpad.patch:
     - patch from http://bugzilla.gnome.org/show_bug.cgi?id=315144 to fix
       some issue with banshee and goobox.


-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the desktop-bugs mailing list