[Bug 16790] GThumb fail to import photos from Canon S1 IS

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Sat Nov 5 21:06:29 UTC 2005

Please do not reply to this email.  You can add comments at
Ubuntu | gthumb

------- Additional Comments From neil.christensen at sunysb.edu  2005-11-05 21:06 UTC -------
> 1. using gphoto with following command:
> gphoto2 --camera "Canon Powershot S1 IS (PTP mode)" --port usb:
> 2. I launch gthumb _before_ camera is connected and I click on "Import Photos".
> The camera abviously cannot be found and gthumb allows user to choose camera
> manually. I chose S1 in ptp mode and connect camera.
> L.

I am having the same trouble with my Powershot S1 IS.  This last comment was
helpful to me, but does not seem to work all the time.  I import photos before
the camera is attached.  Since it cannot find a camera attached it allows me to
choose my camera.  After choosing my camera (in PTP mode), it says "No Images
Found".  I then plug my camera in.  It still says "No Images Found".  I click
import and I get a dialogue saying "No Images Found".  I have also tried opening
the choose camera dialogue and then plugging my camera in before I actually
choose my camera.  I still get "No Images Found".  I had this method work once
but cannot figure out what I did differently that time.

Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.

More information about the desktop-bugs mailing list