[Bug 12276] esound doesn't daemonize -- gnome doesn't start

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Thu Jun 30 15:20:09 UTC 2005


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=12276
Ubuntu | esound


ressu at ressukka.net changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |NEW
     Ever Confirmed|0                           |1




------- Additional Comments From ressu at ressukka.net  2005-06-30 16:20 UTC -------
I'm seeing the same problem. (confirming)

bt of the hanged state of esd, stracing esd appears to remove the problem:
#0  0xffffe410 in ?? ()
#1  0xbfff9068 in ?? ()
#2  0xffffffff in ?? ()
#3  0x00000001 in ?? ()
#4  0xb7f1a4b5 in poll () from /lib/tls/i686/cmov/libc.so.6
#5  0xb7dd3ca1 in snd_pcm_wait_nocheck () from /usr/lib/libasound.so.2
#6  0xb7e09a2d in _snd_pcm_dmix_open () from /usr/lib/libasound.so.2
#7  0xb7dd1a9c in snd_pcm_drain () from /usr/lib/libasound.so.2
#8  0xb7dee0ea in _snd_pcm_rate_open () from /usr/lib/libasound.so.2
#9  0xb7dd1a9c in snd_pcm_drain () from /usr/lib/libasound.so.2
#10 0xb7fd12f9 in esd_audio_flush () from /usr/lib/libesd.so.0
#11 0x0804bdd0 in clean_exit ()
#12 0x0804a927 in clean_exit ()
#13 0xb7e72e8a in __libc_start_main () from /lib/tls/i686/cmov/libc.so.6
#14 0x08049751 in ?? ()
(gdb) cont
Continuing.


-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the desktop-bugs mailing list