[Bug 12710] New: Evolution does not honor "#tag" in html messages

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Fri Jul 15 05:20:37 UTC 2005

Please do not reply to this email.  You can add comments at
Ubuntu | evolution

           Summary: Evolution does not honor "#tag" in html messages
           Product: Ubuntu
           Version: unspecified
          Platform: i386
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: evolution
        AssignedTo: seb128 at ubuntu.com
        ReportedBy: ruscook_oz at yahoo.com.au
         QAContact: desktop-bugs at lists.ubuntu.com

When I receive a mail message with lots of HTML links to other parts of the same
document for example a Yahoo Alerts News digest, clicking on a #link in the
table of contents does not scroll you to that section of the message as it does
in Thunderbird, Outlook and Firefox.

i.e the link is <a href="#story0">NASA Seeks Shuttle's Loose Connection</a> in
the message.
Clicking on this should take you to the section marked <a name="story0"></a>

It doesn't. The problem is repeatable and evident in preview mode and when the
message is double clicked and opened in it's own window.

Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.

More information about the desktop-bugs mailing list