[Bug 20470] gdm doesn't start with sarge installation

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Mon Dec 5 00:17:41 GMT 2005


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=20470
Ubuntu | gdm





------- Additional Comments From debzilla at ubuntu.com  2005-12-05 00:17 UTC -------
Message-ID: <20051204233336.GA5825 at cyberhqz.com>
Date: Sun, 4 Dec 2005 15:33:36 -0800
From: Ryan Murray <rmurray at debian.org>
To: joesmidt at byu.net, 342004 at bugs.debian.org, control at bugs.debian.org
Subject: Re: Bug#342004: gdm doesn't start with sarge installation

reassign 342004 xserver-xfree86
retitle 342004 xserver-xfree86: poor support for graphics device in HP Pavilion 7845s
thanks

On Sun, Dec 04, 2005 at 12:00:46PM -0700, Joseph Michael Smidt wrote:
> *** Please type your report below this line ***
> I have successfully installed Etch from the testing installation CD.
> However when I go to install Sarge from it's install CD the same way I
> installed Etch gdm will not start up, instead you get a fuzzy screen.  I have installed it three times with the same result each time. The screen after being fuzzy for a minute sends me to a command promp and says to file a bug report so I am.

This isn't a bug in gdm.  (The same version is in sarge and etch right now).
What's different, is X.  It sounds like xfree86 4.3 doesn't support your
videocard correctly, but xorg 6.8 does.

> 1. Find a HP Pavilion 7845 computer.

What kind of Graphics card does it have?

You can work around this problem by installing an xorg backport for sarge.




-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.



More information about the desktop-bugs mailing list