[Bug 13520] Not auto-mount/Or error/Icon not mounted

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Tue Aug 16 20:29:47 UTC 2005


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=13520
Ubuntu | gnome-volume-manager


vetsel.patrice at wanadoo.fr changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Severity|major                       |normal
          Component|udev                        |gnome-volume-manager
            Summary|does not ship               |Not auto-mount/Or error/Icon
                   |/etc/udev/scripts/removable.|not mounted
                   |sh any more                 |




------- Additional Comments From vetsel.patrice at wanadoo.fr  2005-08-16 21:29 UTC -------
pitti seems to have found the bug.
kagou kagou kagou at achille:~$ ls -l /dev/sda*
kagou kagou brw-rw----  1 root floppy 8, 0 2005-08-16 22:16 /dev/sda
kagou kagou brw-rw----  1 root disk   8, 1 2005-08-16 22:16 /dev/sda1
kagou pitti hah
kagou pitti I expected this
kagou pitti both devices should be group plugdev

script removable.sh for udev is missing.
Waiting for confirmation :)

-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the desktop-bugs mailing list