[Bug 13323] New: Evolution Error: No provider available for protocol 'file' occurs when using old settings from evolution 1.2

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Wed Aug 10 05:51:05 UTC 2005


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=13323
Ubuntu | evolution

           Summary: Evolution Error: No provider available for protocol
                    'file' occurs when using old settings from evolution 1.2
           Product: Ubuntu
           Version: unspecified
          Platform: i386
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: evolution
        AssignedTo: seb128 at ubuntu.com
        ReportedBy: mikhailberis at free.net.ph
         QAContact: desktop-bugs at lists.ubuntu.com


I have recently installed Ubuntu over a previous installation of Mandrake Linux
10.0 and I preserved the home directory for my user. In the process I also
preserved configuration and settings from a previous version of evolution (1.2).
When I downloaded mail immediately it popped an error message regarding a
provider for the protocol 'file'. My intuition told me that the old filter
format may be different from the current format, so I deleted all the old
inbound filters and downloaded my mail fine (POP).

However, when sending out messages, I get the same error, and I don't have any
listed filters for outgoing messages. The message gets sent, however I think in
the process of saving the sent message to the Sent folder, it reads a
misconfiguration (or does not know how to handle a URI for 'file:///') and has
trouble handling the operation. It does get appended to the Sent folder fine,
since it indicates that is the default behaviour -- clicking Ok on the error
dialog then effectively appends the sent message to the local Sent folder.

Where do I start fixing this? Do I need to remove the old directory from
evolution 1.2.x?

TIA

-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the desktop-bugs mailing list