Accepted: gs-gpl, gs-gpl, gs-gpl, gs-gpl, gs-gpl, gs-gpl, gs-gpl 8.15-4ubuntu3.1 (source, amd64, hppa, i386, ia64, powerpc, sparc)

Ubuntu Installer archive at ubuntu.com
Wed Apr 9 19:56:40 BST 2008


Accepted:
 OK: gs-gpl_8.15.orig.tar.gz
 OK: gs-gpl_8.15-4ubuntu3.1.diff.gz
 OK: gs-gpl_8.15-4ubuntu3.1.dsc
     -> Component: main Section: text
 OK: gs-gpl_8.15-4ubuntu3.1_amd64.deb
 OK: gs-gpl_8.15-4ubuntu3.1_hppa.deb
 OK: gs_8.15-4ubuntu3.1_all.deb
 OK: gs-gpl_8.15-4ubuntu3.1_i386.deb
 OK: gs-gpl_8.15-4ubuntu3.1_ia64.deb
 OK: gs-gpl_8.15-4ubuntu3.1_powerpc.deb
 OK: gs-gpl_8.15-4ubuntu3.1_sparc.deb

Format: 1.7
Date: Tue, 08 Apr 2008 14:34:09 -0400
Source: gs-gpl
Binary: gs gs-gpl
Architecture: amd64 all hppa all i386 all ia64 all powerpc all source sparc all
Version: 8.15-4ubuntu3.1
Distribution: dapper-security
Urgency: low
Maintainer: Masayuki Hatta (mhatta) <mhatta at debian.org>
Changed-By: Jamie Strandboge <jamie at ubuntu.com>
Description:
 gs         - Transitional package
 gs-gpl     - The GPL Ghostscript PostScript interpreter
Changes:
 gs-gpl (8.15-4ubuntu3.1) dapper-security; urgency=low
 .
   * SECURITY UPDATE: buffer overflow in color space handling code
   * debian/patches/23_CVE-2008-0411.dpatch: fix zseticcspace() to perform
     range checks
   * References
     CVE-2008-0411
Files:
 f6f49490831db02a986f7f8fba19b45a 2766394 text optional gs-gpl_8.15-4ubuntu3.1_amd64.deb
 779619584acf16c2d1d8c56fa50de956 2877242 text optional gs-gpl_8.15-4ubuntu3.1_hppa.deb
 0963d203c2d2d55a94a4f19df95a11f5 2588858 text optional gs-gpl_8.15-4ubuntu3.1_i386.deb
 711883238e32ca7572f937f454a7bd3d 14544 text extra gs_8.15-4ubuntu3.1_all.deb
 a7bb1e090a6693af639b9352209aa9db 3571696 text optional gs-gpl_8.15-4ubuntu3.1_ia64.deb
 7de53749613c27e93bf5751c9df1c107 2750074 text optional gs-gpl_8.15-4ubuntu3.1_powerpc.deb
 cf3d7b8e9393c45b64963f8a0c70ba33 856 text optional gs-gpl_8.15-4ubuntu3.1.dsc
 ffdce031378fd7b328f946b38f7ca328 36237 text optional gs-gpl_8.15-4ubuntu3.1.diff.gz
 9c2978d37832b90fadc8d7cdcac44234 2615068 text optional gs-gpl_8.15-4ubuntu3.1_sparc.deb





More information about the dapper-changes mailing list