Accepted qt-x11-free 3:3.3.6-1ubuntu6.2 (source)

Ubuntu Installer archive at ubuntu.com
Wed Apr 11 17:56:18 BST 2007


Accepted:
 OK: qt-x11-free_3.3.6-1ubuntu6.2.dsc
     -> Component: main Section: libs
 OK: qt-x11-free_3.3.6-1ubuntu6.2.diff.gz

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Mon,  9 Apr 2007 18:43:31 -0700
Source: qt-x11-free
Binary: libqt3-i18n qt3-apps-dev libqt3-mt-sqlite qt-x11-free-dbg qt3-assistant qt3-examples qt3-doc libqt3-headers libqt3-mt-mysql libqt3-mt libqt3-mt-odbc libqt3-compat-headers qt3-dev-tools-embedded qt3-dev-tools qt3-designer qt3-linguist qt3-qtconfig libqt3-mt-dev libqt3-mt-psql qt3-dev-tools-compat
Architecture: source
Version: 3:3.3.6-1ubuntu6.2
Distribution: dapper-security
Urgency: low
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde at lists.debian.org>
Changed-By: Kees Cook <kees at ubuntu.com>
Description: 
 libqt3-compat-headers - Qt 1.x and 2.x compatibility includes
 libqt3-headers - Qt3 header files
 libqt3-i18n - i18n files for Qt3 library
 libqt3-mt  - Qt GUI Library (Threaded runtime version), Version 3
 libqt3-mt-dev - Qt development files (Threaded)
 libqt3-mt-mysql - MySQL database driver for Qt3 (Threaded)
 libqt3-mt-odbc - ODBC database driver for Qt3 (Threaded)
 libqt3-mt-psql - PostgreSQL database driver for Qt3 (Threaded)
 libqt3-mt-sqlite - SQLite database driver for Qt3 (Threaded)
 qt-x11-free-dbg - debugging symbols for qt-x11-free binaries
 qt3-apps-dev - Qt3 Developer applications development files
 qt3-assistant - The Qt3 assistant application
 qt3-designer - Qt3 Designer
 qt3-dev-tools - Qt3 development tools
 qt3-dev-tools-compat - Conversion utilities for Qt3 development
 qt3-dev-tools-embedded - Tools to develop embedded Qt applications
 qt3-doc    - Qt3 API documentation
 qt3-examples - Examples for Qt3
 qt3-linguist - The Qt3 Linguist
 qt3-qtconfig - The Qt3 Configuration Application
Changes: 
 qt-x11-free (3:3.3.6-1ubuntu6.2) dapper-security; urgency=low
 .
   * SECURITY UPDATE: invalid UTF8 parsing could lead to overflows.
   * Add kubuntu_07_utf8-fix.dpatch: upstream fixes.
   * References
     CVE-2007-0242
Files: 
 562d7a4675f9dd48925cf3b9bebead99 1686 libs optional qt-x11-free_3.3.6-1ubuntu6.2.dsc
 093f8b3eeb29c33be5c5b91f1d6301b0 346444 libs optional qt-x11-free_3.3.6-1ubuntu6.2.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFGHAEBH/9LqRcGPm0RAuK4AKCB46AkAHHzvs0g7YhmpLnkKceGAQCbBGEC
P99hT2WBEJ18Gv1/QAtQ3i4=
=2EiR
-----END PGP SIGNATURE-----





More information about the dapper-changes mailing list