Accepted postgresql-8.0 8.0.7-1.1 (source)

Martin Pitt martin.pitt at ubuntu.com
Wed Feb 22 12:45:10 GMT 2006


Accepted:
 OK: postgresql-8.0_8.0.7-1.1.dsc
     -> Component: universe Section: misc
 OK: postgresql-8.0_8.0.7.orig.tar.gz
 OK: postgresql-8.0_8.0.7-1.1.diff.gz

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Wed, 22 Feb 2006 13:40:15 +0100
Source: postgresql-8.0
Binary: postgresql-client-8.0 postgresql-plperl-8.0 postgresql-doc-8.0 postgresql-pltcl-8.0 postgresql-plpython-8.0 postgresql-contrib-8.0 postgresql-server-dev-8.0 postgresql-8.0
Architecture: source
Version: 8.0.7-1.1
Distribution: dapper
Urgency: low
Maintainer: Martin Pitt <mpitt at debian.org>
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Description: 
 postgresql-8.0 - object-relational SQL database, version 8.0 server
 postgresql-client-8.0 - front-end programs for PostgreSQL 8.0
 postgresql-contrib-8.0 - additional facilities for PostgreSQL
 postgresql-doc-8.0 - documentation for the PostgreSQL database management system
 postgresql-plperl-8.0 - PL/Perl procedural language for PostgreSQL 8.0
 postgresql-plpython-8.0 - PL/Python procedural language for PostgreSQL 8.0
 postgresql-pltcl-8.0 - PL/TCL procedural language for PostgreSQL 8.0
 postgresql-server-dev-8.0 - development files for PostgreSQL 8.0 server-side programming
Changes: 
 postgresql-8.0 (8.0.7-1.1) dapper; urgency=low
 .
   * Upload of current Debian development version to Ubuntu; UVF exception
     granted by Matt and Colin.
   * debian/patches/07-relax-sslkey-permscheck.patch: Do not check for any
     particular group if the SSL key is group readable, to allow sharing a
     common SSL certificate with other server processes.
 .
 postgresql-8.0 (8.0.7-1) unstable; urgency=low
 .
   * New upstream bugfix release:
     - Fix potential crash in "SET SESSION AUTHORIZATION" (CVE-2006-0553).
       An unprivileged user could crash the server process, resulting in
       momentary denial of service to other users, if the server has been
       compiled with Asserts enabled (which is not the default). Thanks to
       Akio Ishida for reporting this problem.
     - See the upstream HISTORY file for a detailled list of other bug fixes.
   * debian/control: Add ${shlibs:Depends} to packages which need it.
     (See bug #348066).
   * debian/rules: Use --as-needed linker option to avoid excessive
     library dependencies.
   * debian/control: Remove unnecessary dependencies from PL/Python and PL/Tcl
     packages.
Files: 
 bac337966c23770b5d3e820e1ca1d285 1079 misc optional postgresql-8.0_8.0.7-1.1.dsc
 ae9dee060caada27f8bc0e7cf7585389 10879486 misc optional postgresql-8.0_8.0.7.orig.tar.gz
 7780b44d2e425b8244dda4df0eeb297c 21885 misc optional postgresql-8.0_8.0.7-1.1.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2.1 (GNU/Linux)

iD8DBQFD/FvWDecnbV4Fd/IRAp4lAKDSjafMHrqNyAMiCByiz122xljuOQCg3ySI
JCF+WlshyueSMh4BwcoHc8I=
=LUAw
-----END PGP SIGNATURE-----





More information about the dapper-changes mailing list