Accepted gst-plugins-ugly0.10 0.10.2-0ubuntu1 (source)

Sebastien Bacher seb128 at canonical.com
Tue Feb 21 14:35:07 GMT 2006


Accepted:
 OK: gst-plugins-ugly0.10_0.10.2-0ubuntu1.dsc
     -> Component: universe Section: libs
 OK: gst-plugins-ugly0.10_0.10.2.orig.tar.gz
 OK: gst-plugins-ugly0.10_0.10.2-0ubuntu1.diff.gz

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Tue, 21 Feb 2006 15:19:42 +0100
Source: gst-plugins-ugly0.10
Binary: gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-doc
Architecture: source
Version: 0.10.2-0ubuntu1
Distribution: dapper
Urgency: low
Maintainer: Maintainers of GStreamer packages <pkg-gstreamer-maintainers at lists.alioth.debian.org>
Changed-By: Sebastien Bacher <seb128 at canonical.com>
Description: 
 gstreamer0.10-plugins-ugly - GStreamer plugins from the "ugly" set
 gstreamer0.10-plugins-ugly-doc - GStreamer documentation for plugins from the "ugly" set
Changes: 
 gst-plugins-ugly0.10 (0.10.2-0ubuntu1) dapper; urgency=low
 .
   * Sync with Debian
   * New upstream version:
     Features since 0.10.1:
     - Parallel installability with 0.8.x series
     - Threadsafe design and API
     - DVD Title source (dvdreadsrc) ported (DVD Menus in a future release)
     - ASF demuxer ported
     - Fixes for MPEG demuxing
     - Fixes for the MAD MP3 decoder
     - Fixes for the LAME MP3 encoder
     - ID3 tag reading has moved to id3demux in gst-plugins-good
     - Fixes for the Real Media demuxer
     - Various other fixes
     Bugs fixed since 0.10.1:
     - SIGFPE in gstasf with http://joule.via.ecp.fr/~lool/debia...
     - Cannot demux ASF/WMV files with auxillary (non-audio/vide...
     - Lame encoding is broken with vbr=vbr-new and vbr-quality=9
     - [mpegdemux] does not negotiate source pads
     - [mad] Add 24-bit output support
     - misc bugfixes for mad from 0.8
     - [asfdemux] port to 0.10
     - [mpeg2dec] strides issues when cropping
     - mpeg2dec crashes with " cropped " MPEG videos
     - Set asfdemux rank to secondary
     - totem hangs after playing an amazon sample
   * Build with the updated cdbs package to not hit bugged pot build
     [debian/build-deps.in]
Files: 
 c28d5bde36e105fd62d4022816150814 1131 libs optional gst-plugins-ugly0.10_0.10.2-0ubuntu1.dsc
 4333d20558cf6415ca1bae783e22dc31 817247 libs optional gst-plugins-ugly0.10_0.10.2.orig.tar.gz
 94e6f100d675823502a909a7177c2074 19467 libs optional gst-plugins-ugly0.10_0.10.2-0ubuntu1.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2.1 (GNU/Linux)

iD8DBQFD+yQ3Qxo87aLX0pIRAhiKAJ0ULYt+MqH6qzVWZNVgKuFyC9TJrwCfTIP0
2UthpPxGtgbmNU5H+oETtz8=
=yFST
-----END PGP SIGNATURE-----





More information about the dapper-changes mailing list