Accepted poppler 0.5.0-0ubuntu3 (source)

Martin Pitt martin.pitt at ubuntu.com
Sat Feb 4 13:30:13 GMT 2006


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Fri,  3 Feb 2006 18:13:30 +0000
Source: poppler
Binary: libpoppler-glib-dev poppler-utils libpoppler0c2-qt libpoppler-qt-dev libpoppler-dev libpoppler0c2-glib libpoppler0c2
Architecture: source
Version: 0.5.0-0ubuntu3
Distribution: dapper
Urgency: low
Maintainer: Ondrej Sury <ondrej at debian.org>
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Description: 
 libpoppler-dev - PDF rendering library -- development files
 libpoppler-glib-dev - PDF rendering library -- development files (GLib interface)
 libpoppler-qt-dev - PDF rendering library -- development files (Qt interface)
 libpoppler0c2 - PDF rendering library
 libpoppler0c2-glib - PDF rendering library (GLib-based shared library)
 libpoppler0c2-qt - PDF rendering library (Qt-based shared library)
 poppler-utils - PDF utilitites (based on libpoppler)
Changes: 
 poppler (0.5.0-0ubuntu3) dapper; urgency=low
 .
   * SECURITY UPDATE: Buffer overflow.
   * Add debian/patches/002_CVE-2006-0301.patch:
     - splash/Splash.cc, Splash::drawPixel(), Splash::drawSpan(),
       Splash::xorSpan(): Check coordinates for integer overflow.
   * CVE-2006-0301
Files: 
 b6a236b5753ac8ecab6a9f93f9e5d390 1742 devel optional poppler_0.5.0-0ubuntu3.dsc
 99c191d8e3d887ff83cfe1e76d5ef739 5815 devel optional poppler_0.5.0-0ubuntu3.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)

iD8DBQFD452rDecnbV4Fd/IRAp3LAJ0cXgQRqa2A5cQAvn/mItflj0j8vQCglxRa
HZMBPz5MPdMkBYNIPrNQE8I=
=HsZD
-----END PGP SIGNATURE-----


Accepted:
 OK: poppler_0.5.0-0ubuntu3.dsc
 OK: poppler_0.5.0-0ubuntu3.diff.gz



More information about the dapper-changes mailing list