[ubuntu/cosmic-security] curl 7.61.0-1ubuntu2.4 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Wed May 22 12:37:26 UTC 2019


curl (7.61.0-1ubuntu2.4) cosmic-security; urgency=medium

  * SECURITY UPDATE: TFTP receive buffer overflow
    - debian/patches/CVE-2019-5346.patch: use the current blksize in
      lib/tftp.c.
    - CVE-2019-5346

Date: 2019-05-16 15:41:14.145625+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/curl/7.61.0-1ubuntu2.4
-------------- next part --------------
Sorry, changesfile not available.


More information about the Cosmic-changes mailing list