[ubuntu/cosmic-updates] php7.2 7.2.19-0ubuntu0.18.10.1 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Wed Jun 5 15:28:20 UTC 2019


php7.2 (7.2.19-0ubuntu0.18.10.1) cosmic-security; urgency=medium

  * Updated to 7.2.19 to fix multiple security issues.
    - CVE-2019-11036
    - CVE-2019-11039
    - CVE-2019-11040
  * Refreshed patches:
    - debian/patches/0039-hack-phpdbg-to-explicitly-link-with-libedit.patch

Date: 2019-06-04 17:08:41.162201+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/php7.2/7.2.19-0ubuntu0.18.10.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Cosmic-changes mailing list