[ubuntu/cosmic-security] xorg-server 2:1.20.1-3ubuntu2.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Fri Oct 26 14:23:34 UTC 2018


xorg-server (2:1.20.1-3ubuntu2.1) cosmic-security; urgency=medium

  * SECURITY UPDATE: Privilege escalation and file overwrite
    - debian/patches/CVE-2018-14665.patch: disable -logfile and -modulepath
      when running with elevated privileges in
      hw/xfree86/common/xf86Init.c.
    - CVE-2018-14665

Date: 2018-10-25 15:48:12.907907+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/xorg-server/2:1.20.1-3ubuntu2.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Cosmic-changes mailing list