[ubuntu/cosmic-updates] moin 1.9.9-1ubuntu1.18.10.1 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Tue Oct 23 12:58:05 UTC 2018


moin (1.9.9-1ubuntu1.18.10.1) cosmic-security; urgency=medium

  * SECURITY UPDATE: XSS in GUI editor
    - debian/patches/CVE-2017-5934.patch: fix in MoinMoin/action/fckdialog.py.
    - CVE-2017-5934

Date: 2018-10-22 14:07:12.571723+00:00
Changed-By: leo.barbosa at canonical.com (Leonidas S. Barbosa)
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/moin/1.9.9-1ubuntu1.18.10.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Cosmic-changes mailing list