[ubuntu-cloud-archive/ussuri-updates] nfs-ganesha (Accepted)

Cloud Archive noreply at ubuntu.com
Wed Jun 30 07:55:23 UTC 2021


 nfs-ganesha (3.0.3-0ubuntu3.1~cloud0) bionic-ussuri; urgency=medium
 .
   * New upstream release for the Ubuntu Cloud Archive.
 .
 nfs-ganesha (3.0.3-0ubuntu3.1) focal; urgency=medium
 .
   * d/rules: Build nfs-ganesha with support for RADOS URLs and recovery
     (LP: #1927207).
   * d/nfs-ganesha-ceph.install: Include shared libraries for RADOS URLs
     and recovery (LP: #1927208).
 .
 nfs-ganesha (3.0.3-0ubuntu3) focal; urgency=medium
 .
   * d/p/fix-xfs-compilation.patch: Cherry pick fix to resolve FTBFS with
     xfs >= 5.3.0 (LP: #1870068).
 .
 nfs-ganesha (3.0.3-0ubuntu2) focal; urgency=medium
 .
   * No-change rebuild to build with python3.8.
 .
 nfs-ganesha (3.0.3-0ubuntu1) focal; urgency=medium
 .
   * New upstream release:
     - d/p/*: Refresh/rebase as needed.
     - d/control: Add lsb-release and doxygen to BD's.
     - d/rules: Disable LTTNG support due to issues in enabling
       support in libntirpc.
     - d/nfs-ganesha.install: Install libganesha_nfsd.so.
     - d/control: Set minimum libntirpc >= 3.0.
   * d/control: Drop runtime dependency on daemon as its not used.
   * d/p/*: Drop patches no longer referenced in series file.
   * d/control: Drop BD on dh-systemd, set required minimum debhelper
     version.
   * d/copyright: Tidy misc lintian warnings.
   * d/rules: Install sample ganesha configuration file as ganesha.conf,
     avoiding hard requirement on nfs-ganesha-vfs for default install.
   * d/rules,control,python3-nfs-ganesha.install: Re-enable Python support
     for Python 3 only.
 .
 nfs-ganesha (2.7.6-3) unstable; urgency=medium
 .
   * removing python2 dependency (closes: #937137)
   * removing python2 dependency also removes qt4 dependency (closes: #935348)
 .
 nfs-ganesha (2.7.6-2) unstable; urgency=medium
 .
   * remove python-nfs-ganesha until it supports python3
 .
 nfs-ganesha (2.7.6-1) unstable; urgency=medium
 .
   * New upstream version 2.7.6
   * fix glusterfs build depends (closes: #932670)
 .
 nfs-ganesha (2.7.4-1) unstable; urgency=medium
 .
   * New upstream version 2.7.4
 .
 nfs-ganesha (2.7.1-2) unstable; urgency=medium
 .
   * change watch file to use git directly on github to copy with to many
     versions on the 1st release page.
   * change builddepends from glusterfs-common to libglusterfs-dev (closes:
     919669)
 .
 nfs-ganesha (2.7.1-1) unstable; urgency=medium
 .
   [ Ondej Nov ]
   * d/copyright: Use https protocol in Format field
   * d/changelog: Remove trailing whitespaces
 .
   [ Christoph Martin ]
   * New upstream version 2.7.1
 .
 nfs-ganesha (2.7.0.2-1) unstable; urgency=medium
 .
   * New upstream version 2.7.0.2
 .
 nfs-ganesha (2.7.0-1) unstable; urgency=medium
 .
   * fix installation path of nfs-ganesha-config.sh (closes: #903662)
   * New upstream version 2.7.0

Date: Fri, 28 May 2021 13:42:11 +0000
Changed-By: Openstack Ubuntu Testing Bot <openstack-testing-bot at ubuntu.com>
Signed-By: Openstack Ubuntu Testing Bot
Published-By: Cloud Archive <noreply at ubuntu.com>


More information about the Cloud-archive-changes mailing list