[ubuntu-cloud-archive/rocky-proposed] python-eventlet (Accepted)

Corey Bryant corey.bryant at canonical.com
Wed Oct 3 13:39:58 UTC 2018


 python-eventlet (0.20.0-5~cloud0) bionic-rocky; urgency=medium
 .
   * New update for the Ubuntu Cloud Archive.
 .
 python-eventlet (0.20.0-5) unstable; urgency=medium
 .
   * Don't reset http{,s}_proxy, pybuild sets it correctly
   * d/control: Set Vcs-* to salsa.debian.org
   * d/copyright: Bump my copyright year
   * Fix RecursionError in ssl on Python3.6+ (Closes: #901772)
   * Convert git repository from git-dpm to gbp layout
   * d/p/0013-New_test_crt.patch: Add, regenerate test crt
   * Use 'python3 -m sphinx' instead of sphinx-build for building docs
   * Fix Python 3.7 (Closes: #903609)
   * Bump debhelper compat level to 11
   * Standards version is 4.2.1 now (no changes)
   * Add upstream metadata

Date: Wed, 03 Oct 2018 03:44:54 +0000
Changed-By: Openstack Ubuntu Testing Bot <openstack-testing-bot at ubuntu.com>
Signed-By: Openstack Ubuntu Testing Bot
Published-By: Corey Bryant <corey.bryant at canonical.com>


More information about the Cloud-archive-changes mailing list