[ubuntu-cloud-archive/pike-proposed] libvirt (Accepted)

James Page james.page at ubuntu.com
Tue Jun 12 16:21:46 UTC 2018


 libvirt (3.6.0-1ubuntu6.8~cloud0) xenial-pike; urgency=medium
 .
   * New update for the Ubuntu Cloud Archive.
 .
 libvirt (3.6.0-1ubuntu6.8) artful-security; urgency=medium
 .
   * SECURITY UPDATE: QEMU monitor DoS
     - debian/patches/CVE-2018-1064.patch: add size limit to
       src/qemu/qemu_agent.c.
     - CVE-2018-1064
   * SECURITY UPDATE: Speculative Store Bypass
     - debian/patches/CVE-2018-3639-1.patch: define the 'ssbd' CPUID feature
       bit in src/cpu/cpu_map.xml.
     - debian/patches/CVE-2018-3639-2.patch: define the 'virt-ssbd' CPUID
       feature bit in src/cpu/cpu_map.xml.
     - CVE-2018-3639

Date: Tue, 12 Jun 2018 14:29:05 +0000
Changed-By: Openstack Ubuntu Testing Bot <openstack-testing-bot at ubuntu.com>
Signed-By: Openstack Ubuntu Testing Bot
Published-By: James Page <james.page at ubuntu.com>


More information about the Cloud-archive-changes mailing list