[ubuntu-cloud-archive/queens-updates] python-testtools (Accepted)

Corey Bryant corey.bryant at canonical.com
Mon Apr 23 11:53:50 UTC 2018


 python-testtools (2.3.0-3ubuntu2~cloud1) xenial-queens; urgency=medium
 .
   * New upstream release for the Ubuntu Cloud Archive.
 .
 python-testtools (2.3.0-3ubuntu2) bionic; urgency=medium
 .
   * python3-testtools: Depend on python3-distutils.
 .
 python-testtools (2.3.0-3ubuntu1) bionic; urgency=low
 .
   * Merge from Debian unstable.  Remaining changes:
     - debian/tests/{testsuite-py2, testsuite-py3}: Fix autopkgtests.
     - d/gbp.conf: Update gbp configuration file.
   * Dropped changes, included in Debian:
     - debian/tests/control: Allow stderr
     - d/tests/control: Execution of dep8 tests requires
       python(3)-testscenarios.
     - debian/control: Add build-dep in python3-pbr.
     - d/control: Align (Build-)Depends with upstream.
     - debian/patches/issue149-and-more.patch: Drop. Merged upstream.
 .
 python-testtools (2.3.0-3) unstable; urgency=medium
 .
   * Team upload.
   * d/tests/control: Execution of dep8 tests requires python(3)-testscenarios
     (Closes: #881819)
 .
 python-testtools (2.3.0-2) unstable; urgency=medium
 .
   * Uploading to unstable.
   * Fixed debian/copyright ordering.
   * Removed XS-Testsuite:.
   * Removed Recommends: python-fixtures as it's in runtime depends.
   * Standards-Version is now 4.1.1.
 .
 python-testtools (2.3.0-1) experimental; urgency=medium
 .
   [ Ondej Nov ]
   * Fixed VCS URLs (https).
   * d/rules: Changed UPSTREAM_GIT protocol to https
 .
   [ Daniel Baumann ]
   * Updating vcs fields.
   * Updating copyright format url.
   * Updating maintainer field.
   * Running wrap-and-sort -bast.
   * Updating standards version to 4.0.0.
   * Removing gbp.conf, not used anymore or should be specified in the
     developers dotfiles.
   * Updating standards version to 4.0.1.
   * Updating standards version to 4.1.0.
 .
   [ Thomas Goirand ]
   * New upstream release.
   * Fixed (build-)depends for this release.
   * Using pkgos-dh_auto_install.
   * Running unit tests again.
 .
 python-testtools (2.3.0-0ubuntu2) bionic; urgency=medium
 .
   * d/tests/control: Execution of dep8 tests requires python(3)-testscenarios.
 .
 python-testtools (2.3.0-0ubuntu1) bionic; urgency=medium
 .
   * d/gbp.conf: Update gbp configuration file.
   * d/control: Update Vcs-* links and maintainers.
   * New upstream release.
   * d/control: Align (Build-)Depends with upstream.
 .
 python-testtools (1.8.1-0ubuntu2) yakkety; urgency=medium
 .
   * debian/tests/control: Allow stderr
   * debian/tests/{testsuite-py2, testsuite-py3}: Fix autopkgtests.

Date: Thu, 12 Apr 2018 11:39:55 +0000
Changed-By: Openstack Ubuntu Testing Bot <openstack-testing-bot at ubuntu.com>
Signed-By: Openstack Ubuntu Testing Bot
Published-By: Corey Bryant <corey.bryant at canonical.com>


More information about the Cloud-archive-changes mailing list