[ubuntu-cloud-archive/liberty-proposed] python-glance-store (Accepted)

James Page james.page at ubuntu.com
Wed Jul 15 19:24:56 UTC 2015


 python-glance-store (0.6.0-0ubuntu1~cloud0) trusty-liberty; urgency=medium
 .
   * New update for the Ubuntu Cloud Archive.
 .
 python-glance-store (0.6.0-0ubuntu1) wily; urgency=medium
 .
   * New upstream release.
   * Align (Build-)Depends with upstream.
   * Drop all remaining patches, no longer required.
 .
 python-glance-store (0.4.0-3) unstable; urgency=medium
 .
   * Made build reproducible (Closes: #788502), thanks to Juan Picca.
 .
 python-glance-store (0.4.0-2) unstable; urgency=medium
 .
   * Team upload.
   * Ensure unit test failures fail the package build.
   * Update watch file to use Debian pypi redirector.
   * Align dependency version requirements with Ubuntu and upstream.
 .
 python-glance-store (0.4.0-1) unstable; urgency=medium
 .
   * New upstream release.
   * Uploading to unstable.

Date: Tue, 30 Jun 2015 13:59:47 +0000
Changed-By: Openstack Ubuntu Testing Bot <openstack-testing-bot at ubuntu.com>
Signed-By: Openstack Ubuntu Testing Bot
Published-By: James Page <james.page at ubuntu.com>


More information about the Cloud-archive-changes mailing list