[ubuntu-cloud-archive/folsom-proposed] cinder (Accepted)

James Page james.page at ubuntu.com
Wed May 7 14:06:59 UTC 2014


 cinder (2012.2.4-0ubuntu1.1~cloud0) precise-folsom; urgency=medium
 .
   * New update for the Ubuntu Cloud Archive.
 .
 cinder (2012.2.4-0ubuntu1.1) quantal-security; urgency=medium
 .
   * SECURITY UPDATE: ssl not enforced when qpid_protocol is set to ssl
     - debian/patches/CVE-2013-6491.patch: set the right parameter in
       cinder/openstack/common/rpc/impl_qpid.py.
     - CVE-2013-6491

Date: Wed, 07 May 2014 06:12:32 -0400
Changed-By: Openstack Ubuntu Testing Bot <openstack-testing-bot at ubuntu.com>
Signed-By: Openstack Ubuntu Testing Bot
Published-By: James Page <james.page at ubuntu.com>


More information about the Cloud-archive-changes mailing list