[ubuntu-cloud-archive/grizzly-updates] pymongo (Accepted)

James Page james.page at ubuntu.com
Wed Jul 17 12:12:39 UTC 2013


 pymongo (2.2-4ubuntu0.1~cloud0) precise-grizzly; urgency=low
 .
   * New security update for the Ubuntu Cloud Archive.
 .
 pymongo (2.2-4ubuntu0.1) raring-security; urgency=low
 .
   * SECURITY UPDATE: denial of service via invalid DBRef
     - debian/patches/CVE-2013-2132.patch: fix null pointer when decoding
       invalid DBRef in bson/__init__.py, bson/_cbsonmodule.c, added test to
       test/test_collection.py.
     - CVE-2013-2132

Date: Thu, 04 Jul 2013 12:08:20 -0700
Changed-By: Adam Gandelman <adamg at ubuntu.com>
Signed-By: Adam Gandelman
Published-By: James Page <james.page at ubuntu.com>


More information about the Cloud-archive-changes mailing list