[ubuntu-cloud-archive/grizzly-updates] python-greenlet (Accepted)

James Page james.page at ubuntu.com
Wed Feb 27 09:57:19 UTC 2013


 python-greenlet (0.4.0-1ubuntu1~cloud0) precise-grizzly; urgency=low
 .
   * New upstream release for the Ubuntu Cloud Archive.
 .
 python-greenlet (0.4.0-1ubuntu1) raring; urgency=low
 .
   * Drop obsolete build dependency on python-support.
 .
 python-greenlet (0.4.0-1) unstable; urgency=low
 .
   * New maintainer.
   * New upstream release.
   * Fix all packaging problems.
   * Build with hardening enabled.
   * Update Standards-Version and correct debhelper dependency.
   * Switch to dh_python2 and sync with Ubuntu (closes: #673244).
   * Symlink jquery.js and underscore.js to their packaged versions.

Date: Mon, 25 Feb 2013 10:50:25 -0600
Changed-By: Chuck Short <zulcss at ubuntu.com>
Signed-By: Chuck Short <chuck.short at canonical.com> 
Published-By: James Page <james.page at ubuntu.com>



More information about the Cloud-archive-changes mailing list