[ubuntu-cloud-archive/icehouse-updates] python-crypto (Accepted)

James Page james.page at ubuntu.com
Mon Dec 16 09:13:46 UTC 2013


 python-crypto (2.6.1-2~cloud0) precise-icehouse; urgency=low
 .
   * New upstream release for the Ubuntu Cloud Archive.
 .
 python-crypto (2.6.1-2) unstable; urgency=low
 .
   * debian/patches/multiprocessing-test.patch: Check if
     multiprocessing.synchronize is working before running tests that use it.
     Fixes build failures on kfreebsd-*.
 .
 python-crypto (2.6.1-1) unstable; urgency=high
 .
   [ Jakub Wilk ]
   * Drop obsolete Conflicts/Replaces with python2.3-crypto and
     python2.4-crypto.
 .
   [ Sebastian Ramacher ]
   * New upstream release.
     - Fixes CVE-2013-1445: PRNG not correctly reseeded in some situations.
   * Set urgency to high since this upload fixes a security issue.
   * debian/python3-crypto.install: Fix lintian warning
     brace-expansion-in-debhelper-config-file.

Date: Fri, 06 Dec 2013 10:33:24 -0500
Changed-By: Openstack Ubuntu Testing Bot <openstack-testing-bot at ubuntu.com>
Signed-By: Openstack Ubuntu Testing Bot
Published-By: James Page <james.page at ubuntu.com>


More information about the Cloud-archive-changes mailing list