[ubuntu-cloud-archive/icehouse-updates] libseccomp (Accepted)

James Page james.page at ubuntu.com
Mon Dec 16 09:02:51 UTC 2013


 libseccomp (2.1.0+dfsg-1~cloud0) precise-icehouse; urgency=low
 .
   * New upstream release for the Ubuntu Cloud Archive.
 .
 libseccomp (2.1.0+dfsg-1) unstable; urgency=low
 .
   * Rebuild source package without accidental binaries (Closes: 725617).
     - debian/watch: mangle upstream version check.
   * debian/rules: make tests non-fatal while upstream fixes them
     (Closes: 721292).
 .
 libseccomp (2.1.0-1) unstable; urgency=low
 .
   * New upstream release (Closes: 718398):
     - dropped debian/patches/manpage-dashes.patch: taken upstream.
     - dropped debian/patches/include-unistd.patch: not needed.
     - debian/patches/testsuite-x86-write.patch: taken upstream.
     - ABI bump: moved from libseccomp1 to libseccomp2.
   * debian/control:
     - added Arch: armhf, now supported upstream.
     - added seccomp binary package for helper tools.
   * Added debian/patches/manpage-typo.patch: spelling fix.
   * Added debian/patches/build-ldflags.patch: fix LDFLAGS handling.

Date: Tue, 03 Dec 2013 11:01:50 -0500
Changed-By: Openstack Ubuntu Testing Bot <openstack-testing-bot at ubuntu.com>
Signed-By: Openstack Ubuntu Testing Bot
Published-By: James Page <james.page at ubuntu.com>


More information about the Cloud-archive-changes mailing list