[ubuntu-cloud-archive/havana-proposed] python-coverage (Accepted)

James Page james.page at ubuntu.com
Mon Aug 5 11:24:22 UTC 2013


 python-coverage (3.6-0ubuntu5~cloud0) precise-havana; urgency=low
 .
   * New update for the Ubuntu Cloud Archive.
 .
 python-coverage (3.6-0ubuntu5) saucy; urgency=low
 .
   * Install python-coverage instead of coverage, like we used to.
   * Fix some other bad .install entries too.
   * Break and Replace python-coverage from python3-coverage due to the
     inadvertant shipping of duplicate files in the past.
 .
 python-coverage (3.6-0ubuntu4) saucy; urgency=low
 .
   * debian/python-coverage.install: fix file conflicts.
 .
 python-coverage (3.6-0ubuntu3) saucy; urgency=low
 .
   * debian/conrol,debian/rules: Add python2/python3 support.

Date: Tue, 23 Jul 2013 08:28:09 -0400
Changed-By: Chuck Short <zulcss at ubuntu.com>
Signed-By: Chuck Short <chuck.short at canonical.com> 
Published-By: James Page <james.page at ubuntu.com>


More information about the Cloud-archive-changes mailing list