Accepted libaqbanking 1.5.99+1.6.0beta-1 (source)

Barry deFreese bddebian at comcast.net
Wed Oct 5 08:55:04 CDT 2005


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Origin: Debian/unstable
Format: 1.7
Date: Wed,  05 Oct 2005 14:50:14 +0100
Source: libaqbanking
Binary: libaqhbci8, libaqbanking0-dev, libaqbanking-plugins-libgwenhywfar17, libcbanking0, libaqbanking0c2, libg2banking1, aqbanking-tool, libaqbanking-data, libqbanking1, libaqdtaus0, libaqbanking-doc, libaqgeldkarte0
Architecture: source
Version: 1.5.99+1.6.0beta-1
Distribution: breezy
Urgency: low
Maintainer: Micha Lenk <micha at lenk.info>
Changed-By: Barry deFreese <bddebian at comcast.net>
Closes: 313578 313581 326239
Changes: 
 libaqbanking (1.5.99+1.6.0beta-1) unstable; urgency=low
 .
   * New upstream release
 .
 libaqbanking (1.5.0.99+1.5.1beta-2) unstable; urgency=low
 .
   * Updated FSF address in debian/copyright
   * Concise build-dep on libofx-dev version >= 0.8.0-3
     (earlier packages of libofx-dev had errors, Closes: #326239)
   * Concise dependencies of libaqbanking-dev on libgwenhywfar-dev version
   * Concise interdependencies and antidependencies on old packages
   * Move plugins into corresponding library packages
   * Bump debian/libaqbanking0c2.shlibs to current version
 .
 libaqbanking (1.5.0.99+1.5.1beta-1) unstable; urgency=low
 .
   * New upstream release
 .
 libaqbanking (1.4.99+1.5.0beta-1) unstable; urgency=low
 .
   * New upstream release
   * Use xvfb to work around glade bug #293059 in Debian BTS
 .
 libaqbanking (1.4.0.99+1.4.1beta-1) unstable; urgency=low
 .
   * New upstream release
     This folds a lot of packages into one.
     - disable OFX for now (due to libofx 0.8 not being available)
     - disable kbanking frontend for now (to stay out of KDE C++
       transition, but we need QT anyways...)
     - disable srcdoc call in debian/rules because it's broken upstream
 .
 libaqbanking (1.2.0-1) unstable; urgency=low
 .
   * New upstream release
     - has translation update: closes #313791
   * Add new package aqbanking-tool
   * C++ ABI change: rename libaqbanking0 to libaqbanking0c2, bump
     build-dependencies.
   * Bump standards to 3.6.2 (no changes necessary).
   * Replace outdated aqbanking0.shlibs with libaqbanking0c2.shlibs
     containing just the libraries and not the
     plugins (Closes: #313578)
   * Delete generated bank files on clean (Closes: #313581)
   * Adjust build-dependency on libgwenhywfar-dev
Files: 
 980a573a33cfd7be0bf38144196709f4 55919 libs optional libaqbanking_1.5.99+1.6.0beta-1.diff.gz
 3e9b2ffe43353c4139f51df4a003b5f9 1175 libs optional libaqbanking_1.5.99+1.6.0beta-1.dsc
 3d9d7745d3e2d2858f01d5cf0520a107 3712587 libs optional libaqbanking_1.5.99+1.6.0beta.orig.tar.gz
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5 (GNU/Linux)

iQEVAwUBQ0PaFgF4adwMEr3XAQLOxggAp9h10DEJT10ZgbVBkvPZgxy50Kg/Oo3o
BUY0RSjk7EAOrx6CU4xxOuJIScp3+uitX6sfF4ncjjTMaB1+ktWkRmwvp4zK/nnt
vbv3CZrnS2a1ngcxMxQDrvtDwYh5LLyNUeRHELZ3MBpLHadsgn94Ixyii4/lzss8
iW8RSSzpm7sWD02yspbxWrXG2SWTRbKCi+qSl8KQO5nm5aiPtmAAzDuxO6u3wb00
UiWScL96p0ngXVPOo1f+KOG5b7wHL/SFzEpWRWM4zvy+Od5uDvewkWO00ZmcpJMT
k0GGzhBuWipaxcprQiY1awhmZrGAX52u+MvVL+WshT/WUEpyDzYn4A==
=rcdK
-----END PGP SIGNATURE-----


Accepted:
libaqbanking_1.5.99+1.6.0beta-1.diff.gz
  to pool/universe/liba/libaqbanking/libaqbanking_1.5.99+1.6.0beta-1.diff.gz
libaqbanking_1.5.99+1.6.0beta-1.dsc
  to pool/universe/liba/libaqbanking/libaqbanking_1.5.99+1.6.0beta-1.dsc
libaqbanking_1.5.99+1.6.0beta.orig.tar.gz
  to pool/universe/liba/libaqbanking/libaqbanking_1.5.99+1.6.0beta.orig.tar.gz




More information about the breezy-changes mailing list