Accepted meta-gnome2 1:2.10.1.1 (source)

Sebastien Bacher seb128 at ubuntu.com
Thu Jul 21 11:35:02 CDT 2005


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Origin: Debian/unstable
Format: 1.7
Date: Thu,  21 Jul 2005 17:29:54 +0100
Source: meta-gnome2
Binary: gnome-devel, gnome-fifth-toe, gnome-core, gnome-core-devel, gnome-desktop-environment, gnome, gnome-office
Architecture: source
Version: 1:2.10.1.1
Distribution: breezy
Urgency: high
Maintainer: Jordi Mallach <jordi at debian.org>
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Closes: 272559 293341
Changes: 
 meta-gnome2 (1:2.10.1.1) unstable; urgency=low
 .
   * Upload to unstable!
   * [gnome] Add gdm-themes.
 .
 meta-gnome2 (1:2.10.1) experimental; urgency=low
 .
   * [gnome-core-devel] Woops, libgnomeprintui2.2-dev is only at 2.10.2.
 .
 meta-gnome2 (1:2.10.0) experimental; urgency=low
 .
   * GNOME 2.10 transition.
   * Adopt new versioning scheme that makes it easier to do experimental
     uploads.
   * debian/control.in:
     - Update all packages to their 2.10 versions.
     - Move all packages in the official Desktop release to
       gnome-desktop-environment.
     - [gnome-core] add gnome-menus.
     - [gnome-desktop-environment] get rid of nautilus-media, deprecated
       upstream.
     - [gnome-desktop-environment] depend, not suggest, on gdm, as KDE and
       XFree86 already do.
     - [gnome-desktop-environment] don't provide the magicdev alternative for
       gnome-volume-manager.
     - [gnome-desktop-environment] add evince as the primary application for
       PDF viewing, leave gpdf as alternative. Add evince as an alternative
       to gnome-gv as well.
     - [gnome-desktop-environment] add gnome-backgrounds.
     - [gnome-core-devel] replace libnautilus2-dev with
       libnautilus-extension-dev.
     - [gnome-core-devel] add libgnome-menu-devel.
 .
 meta-gnome2 (65) unstable; urgency=high
 .
   * debian/control.in:
     - [gnome-desktop-environment] add gnome-netstatus-applet.
 .
 meta-gnome2 (64) unstable; urgency=high
 .
   * debian/control.in:
     - [gnome-desktop-environment] horrible typo nobody has been able
       to spot or report in nearly one month: require epiphany-browser 1.4.7,
       not 1.4.8 which hasn't been released yet (closes: #293341).
 .
 meta-gnome2 (63) unstable; urgency=low
 .
   * debian/control.in:
     - Bump all versions to 2.8.2 releases.
     - [gnome] bump evolution to >= 2.0.
     - [gnome-fifth-toe] add evolution (>= 2.0) as an alternative to pan
       (closes: #272559).
     - [gnome-fifth-toe] add goobox as an alternative to sound-juicer.
     - [gnome-core-devel] add a few missing libraries.
Files: 
 67b91421995617ce2a2924bfc2bb0338 11428 gnome optional meta-gnome2_2.10.1.1.tar.gz
 5f1f09b57fe00b09a278e59353a0d350 1519 gnome optional meta-gnome2_2.10.1.1.dsc
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5 (GNU/Linux)

iQEVAwUBQt/NggF4adwMEr3XAQIDVQf/ejAdDLrFoTYs46+SnmO+QktiMxciPtP5
Eb20IW2fWavc3H94PN/uLyGzLGp3qievNfADMvMkoj7LK7u5knqLamsjGgu0yEwd
9ErDbxHCl49wdW46I0c67YXVzl5j3EJx2Mre5oy/tJMt2F36FcnVSo0/9RqZVeUR
BDgKk3EF3O1+HJuDzbrc2AAdYX1DeSaBxnWiFCuqbMXZyYSSopjdtbZ2y0NIaxKi
SDdmw0B+z6ZGLb5weSxvTGL0+IEz3LsEZ/fVS5/CuwzcxaHeDaafZe5eMigtUDFG
2jcV2hykuXCLwSe1bNVKRhtQ/BYQRcaiJ1oHV6VfTEr4dL1LDlKwVA==
=8mR8
-----END PGP SIGNATURE-----


Accepted:
meta-gnome2_2.10.1.1.dsc
  to pool/universe/m/meta-gnome2/meta-gnome2_2.10.1.1.dsc
meta-gnome2_2.10.1.1.tar.gz
  to pool/universe/m/meta-gnome2/meta-gnome2_2.10.1.1.tar.gz




More information about the breezy-changes mailing list