Accepted j2se1.4-amd64 1.4.2.02-1 (source)

Ubuntu Installer katie at jackass.warthogs.hbd.com
Wed Aug 24 10:50:11 CDT 2005


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Origin: Blackdown/unstable
Format: 1.7
Date: Wed,  24 Aug 2005 15:55:24 +0100
Source: j2se1.4-amd64
Binary: j2re1.4, j2sdk1.4-src, j2sdk1.4, j2sdk1.4-doc, j2sdk1.4-demo
Architecture: source
Version: 1.4.2.02-1
Distribution: breezy
Urgency: low
Maintainer: Blackdown Packagers <pkg-j2se-devel at lists.alioth.debian.org>
Changed-By: Oliver Grawert <hostmaster at grawert.net>
Closes: 301064
Changes: 
 j2se1.4-amd64 (1.4.2.02-1) testing unstable; urgency=low
 .
   * Update to 1.4.2-02.
 .
 j2se1.4-i586 (1.4.2.01-2) testing unstable; urgency=low
 .
   * Reset license question seen state in *.config to prevent installation
     problems when license wasn't accepted in the first run (closes: #301064)
   
   * Fix AMD64 plug-in link
 .
 j2se1.4-i586 (1.4.2.01-1) unstable; urgency=low
 .
   * Juergen Kreileder <jk at blackdown.de>
     - 1.4.2-01 release
     - Run update-desktop-database
     - Add hidden .desktop for executing JAR files with java
 .
   * Matthias Klose <doko at debian.org>
     - Fix package version.
     - Cleanup debian/rules.
     - Keep HtmlConverter in the sdk package.
 .
 j2se1.4-i586 (1.4.2-1) unstable; urgency=low
 .
   * 1.4.2-fcs release
 .
   * Matthias Klose <doko at debian.org>
     - Recommend libasound and xlibs, do not depend on it.
     - Fix locations of gnome menu entries, drop entries for docs.
     - j2re1.4 replaces j2se-common.
 .
   * Juergen Kreileder <jk at blackdown.de>
     - Gnome mime support. JAR files can be started using nautilus.
     - Java web start applications works with Gnome 2.8.
     - Gnome icons for mimetapes.
     - Updated JCE URL's.
     - Don't remove needed empty directories in binary target.
 .
 j2se1.4-i586 (1.4.1.98-1) unstable; urgency=low
 .
   * First Debian package of upstream release 1.4.2 rc1.
 .
   * Joris Patroons <jopa at kotnet.org>
 .
     - Lots of changes, all coming from blackdown. Read their docs.
     - Fixed minor postinst bug.
     - Original jvm.cfg is now in the i386 subdirectory (we put it in /etc)
     - Handle licenses using debconf.
 .
   * Matthias Klose <doko at debian.org>
 .
     - Merged with the packaging of Joris Patroons <jopa at kotnet.org>
     - Cleanup gnome desktop files.
     - Add menu support for j2re1.4, j2sdk1.4-demo.
     - Add doc-base support for j2re1.4, j2sdk1.4.
     - Add support for mozilla-firefox.
 .
 j2se1.4-i586 (1.4.2~rc1-1) unstable; urgency=low
 .
   * New upstream version.
 .
 j2se1.4-i586 (1.4.1.01-1.1) unstable; urgency=low
 .
   * Update build dependencies.
 .
 j2se1.4-i386 (1.4.1-6) unstable; urgency=low
 .
   * Ok, removed the sed4 dependency again, and finally fixed all the
     .desktop files. Many thanks go to Andrew Lau.
 .
 j2se1.4-i386 (1.4.1-5) unstable; urgency=low
 .
   * Two minor bug fixes: the gnome menu items and a mozilla-cvs link.
     Added build-depends on sed >=4 to fix the former, since I don't
     know perl.
 .
 j2se1.4-i386 (1.4.1-4) unstable; urgency=low
 .
   * Fixed a minor bug in debian/rules that copied the Japanese
     manpages over the English ones.
 .
 j2se1.4-i386 (1.4.1-3) unstable; urgency=low
 .
   * Fixed a small but nasty bug in the JavaPluginControlPanel script.
 .
 j2se1.4-i386 (1.4.1-2) unstable; urgency=low
 .
   * Installation now creates /etc/.java/.systemPrefs/ and two files in it,
     needed by the Blackdown jre. Purge will rm -rf /etc/.java/.
 .
   * Fixed a lot of things in the debian/ dir, unimportant to end users.
 .
 j2se1.4-i386 (1.4.1-1) unstable; urgency=low
 .
   * Used Stephen's debian/ directory to package j2se 1.4.1 (final),
     compiled with gcc-3.2 for compatibility with sid's mozilla.
 .
 j2se1.4-i386 (1.4.1.01-1) unstable; urgency=low
 .
   * Adapted to the release.
 .
 j2se1.4-i386 (1.4.0.99beta-1) unstable; urgency=low
 .
   * Initial packaging.  This is a beta release so I refuse to label 1.4.1.
     Sorry.
Files: 
 4cdbb7f7d7ed327f0d26f7b6acc1c3cf 22174 non-free/devel optional j2se1.4-amd64_1.4.2.02-1.diff.gz
 c0a53df4273104b2b618edfc07b314e0 756 non-free/devel optional j2se1.4-amd64_1.4.2.02-1.dsc
 6dc930e3d59f8af0a8d80e7dc0ccf93f 33982750 non-free/devel optional j2se1.4-amd64_1.4.2.02.orig.tar.gz
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5 (GNU/Linux)

iQEVAwUBQwyKXAF4adwMEr3XAQIqSwf/SZni8hjxOthLPe3scG4etCGzYkg3PbTr
DMm3+LENlDlwJQce852D2sL1w39WwurluYXjF1+WKg4FL/u5VW+n7WSWvwYYyxFR
mw+zLsOO4HPyXP9K5BUcwty8XuUFRcIIA5IoOIVKaMO5qkvxlS2ladA8Mx8E+jkh
5nSp0c0risJZdJGxZw5L4y7ZXh/4eGcrmwexAfcyWX4jsuAP6DnZ1TREBUZb7Wxg
RlsThTXXDh8WFpC7pGxbwjXzleO+jWzgtVZttFqmJGyfGxXCg3kiLzx7HxHSJJd1
i3n4fpywq7jbR5saQ3rqHKa2rfkLvuMCdPRxi9I410UVLtvmgMmU7w==
=RXQo
-----END PGP SIGNATURE-----


Accepted:
j2se1.4-amd64_1.4.2.02-1.diff.gz
  to pool/multiverse/j/j2se1.4-amd64/j2se1.4-amd64_1.4.2.02-1.diff.gz
j2se1.4-amd64_1.4.2.02-1.dsc
  to pool/multiverse/j/j2se1.4-amd64/j2se1.4-amd64_1.4.2.02-1.dsc
j2se1.4-amd64_1.4.2.02.orig.tar.gz
  to pool/multiverse/j/j2se1.4-amd64/j2se1.4-amd64_1.4.2.02.orig.tar.gz




More information about the breezy-changes mailing list