Accepted pptpd 1.2.1-4 (source)

Ubuntu Archive Auto-Sync katie at jackass.ubuntu.com
Tue Apr 19 21:10:38 CDT 2005


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Origin: Debian/unstable
Format: 1.7
Date: Wed,  20 Apr 2005 02:27:13 +0100
Source: pptpd
Binary: pptpd
Architecture: source
Version: 1.2.1-4
Distribution: breezy
Urgency: low
Maintainer: Rene Mayrhofer <rmayr at debian.org>
Changed-By: Ubuntu Archive Auto-Sync <katie at jackass.ubuntu.com>
Description: 
 pptpd      - PoPToP Point to Point Tunneling Server
Closes: 305012
Changes: 
 pptpd (1.2.1-4) unstable; urgency=low
 .
   * Updated depends on ppp to 2.4.3-20041231 to prevent automatic
     upgrades of pptpd in sarge. In fact, the only change to the version
     presently in sarge is the update of headers for the new ppp, so
     reflect this in the depends.
     Thanks to Norman Rasmussen for actually suggesting this simple fix for
     this bug report.
     Closes: #305012: logwtmp plugin is for pppd version 2.4.3, but version 
                      is 2.4.2 
Files: 
 cf961c5e8e20c50a377f1e917f977752 570 net optional pptpd_1.2.1-4.dsc
 781283378834fc2dfca7c4c69eefee2e 7597 net optional pptpd_1.2.1-4.diff.gz
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)

iQEVAwUBQmWv8QF4adwMEr3XAQKosAgAvWerrfxyoX2zCYWDbQjyQwB1H3+/I4cG
gUYDvBV25rTnRMx4A747H53sDmUMH5wZHqay566pkjed27F5xpYhK0dws0LBy0vi
DiCUJSAKRHfvHUapEwm5Dgena8O/Xmrv/TzdQa7eaR1BPBv3cMG/teBTinY+d/DD
/r67h0yxQa0sDynzzTcgfwxbwCxKtJg1jv0znMCLbdVgsbMvYAwWjtb3DlsgUcem
SSwNbD1I8edutmShg5zGHqDt6OnHxn3MNhsTUlpdCgG8jPTJ5TLM4M+iAl4lm5tJ
XMzhf4qRDxUgCZ0e+XOnBXcEUTQM9K84CTkmsr0zQI+/IDkcyr7d0A==
=tw1m
-----END PGP SIGNATURE-----


Accepted:
pptpd_1.2.1-4.diff.gz
  to pool/main/p/pptpd/pptpd_1.2.1-4.diff.gz
pptpd_1.2.1-4.dsc
  to pool/main/p/pptpd/pptpd_1.2.1-4.dsc




More information about the breezy-changes mailing list