[ubuntu/bionic-security] libseccomp 2.5.1-1ubuntu1~18.04.2 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Tue Dec 14 11:24:33 UTC 2021


libseccomp (2.5.1-1ubuntu1~18.04.2) bionic-security; urgency=medium

  * No-change rebuild in the -security pocket.

libseccomp (2.5.1-1ubuntu1~18.04.1) bionic; urgency=medium

  * Updated to new upstream 2.5.1 version for updated syscalls support
    (LP: #1891810)
   - Removed the following patches that are now included in the new version:
     + d/p/fix-aarch64-syscalls.patch
     + d/p/db-consolidate-some-of-the-code-which-adds-rules.patch
     + d/p/db-add-shadow-transactions.patch
   - Deleted the patch to add a local copy of architecture specific header
     files from linux-libc-dev/focal as this is not needed anymore
     + d/p/add-5.4-local-syscall-headers.patch
   - debian/control: Added gperf to Build-Depends as this is now required
     by upstream
   - debian/libseccomp2.symbols: Added new symbols
  * Add system call headers for powerpc required for backport to xenial
    - d/p/add-5.8-powerpc-syscall-headers.patch

Date: 2021-11-19 11:53:13.305831+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/libseccomp/2.5.1-1ubuntu1~18.04.2
-------------- next part --------------
Sorry, changesfile not available.


More information about the Bionic-changes mailing list