[ubuntu/bionic-security] linux-restricted-modules-hwe 5.3.0-61.55~18.04.1+1 (Accepted)

Andy Whitcroft apw at canonical.com
Thu Jun 25 10:22:10 UTC 2020


linux-restricted-modules-hwe (5.3.0-61.55~18.04.1+1) bionic; urgency=medium

  * CVE-2020-5963 // CVE-2020-5967
    - [Packaging] rules -- expose nvidia-kernel-common dependency data
    - [packaging] expose dependency on nvidia-kernel-common on meta packages

linux-restricted-modules-hwe (5.3.0-61.55~18.04.1) bionic; urgency=medium

  * Master version: 5.3.0-61.55~18.04.1

  * Packaging resync (LP: #1786013)
    - [Packaging] resync dkms-build and family

  * Miscellaneous Ubuntu changes
    - debian/dkms-versions -- update from master

Date: 2020-06-22 20:36:15.809627+00:00
Changed-By: Thadeu Lima de Souza Cascardo <thadeu.cascardo at canonical.com>
Signed-By: Andy Whitcroft <apw at canonical.com>
https://launchpad.net/ubuntu/+source/linux-restricted-modules-hwe/5.3.0-61.55~18.04.1+1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Bionic-changes mailing list