[ubuntu/bionic-updates] aspell 0.60.7~20110707-4ubuntu0.1 (Accepted)

Ubuntu Archive Robot cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk
Tue Oct 15 15:28:09 UTC 2019


aspell (0.60.7~20110707-4ubuntu0.1) bionic-security; urgency=medium

  * SECURITY UPDATE: Stack-based buffer over-read
    - debian/patches/CVE-2019-17544.patch: add checks
      in common/config.cpp, common/file_util.cpp,
      common/getdata.cpp.
    - CVE-2019-17544

Date: 2019-10-15 13:09:13.736355+00:00
Changed-By: leo.barbosa at canonical.com (Leonidas S. Barbosa)
Signed-By: Ubuntu Archive Robot <cjwatson+ubuntu-archive-robot at chiark.greenend.org.uk>
https://launchpad.net/ubuntu/+source/aspell/0.60.7~20110707-4ubuntu0.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Bionic-changes mailing list