[ubuntu/bionic-security] libwww-perl 6.31-1ubuntu0.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Tue Aug 20 12:24:56 UTC 2019


libwww-perl (6.31-1ubuntu0.1) bionic; urgency=medium

  [ gregor herrmann ]
  * Drop drop-non-blocking-socket.patch.
    The patch is not only not needed anymore, it also causes troubles with
    OpenSSL 1.1.1 (via IO::Socket::SSL).
    Thanks to Guilhem Moulin (on the Debian side) and Steffen Ullrich
    (IO::Socket::SSL upstream) for analysing the problem and tracking down the
    real culprit.
    (Closes: #914034) LP: #1797386

Date: 2019-05-21 09:11:13.393788+00:00
Changed-By: Dimitri John Ledkov <launchpad at surgut.co.uk>
Signed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/libwww-perl/6.31-1ubuntu0.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Bionic-changes mailing list