[Bzr-windows] [FYI] TortoiseBZR doesn't require VS2008 now!

INADA Naoki songofacandy at gmail.com
Wed Dec 9 10:30:33 GMT 2009


>> I hope bzr-2.1.0b3 will use this.
>
> I'd like to note that 2.1.0b3 has very serious bug re new custom glob
> expansion on Windows, so I'd suggest to not use b3 on Windows to avoid
> possible problems. 2.1.0b4 should be released in 2 weeks according to
> roadmap.

OK, I'll tag release-0.4.0 when 2.1.0b4 code freeze.

-- 
Naoki INADA  <songofacandy at gmail.com>



More information about the bazaar mailing list