bzr-explorer - ubuntu desktop

Ian Clatworthy ian.clatworthy at canonical.com
Sun Sep 6 05:45:42 BST 2009


Algis Kabaila wrote:

> The branching complains about the inability to load plugin 'gtk', as the 
> following CLI dialog shows:
> 
> ak at amd64:~/.bazaar/plugins$ bzr branch lp:bzr-explorer explorer
> Unable to load plugin 'gtk'. It requested API version (1, 13, 0) of module 
> <module 'bzrlib' from '/usr/lib/python2.6/dist-packages/bzrlib/__init__.pyc'> 
> but the minimum exported version is (1, 17, 0), and the maximum is (1, 17, 0)
> Branched 250 revision(s).                                                      
> ak at amd64:

Uninstall bzr-gtk and this issue will go away. It's unrelated to your
installation of explorer. I suspect it will come up on any bzr command
you type, e.g. 'bzr version' ought to give the same complaint.

To start explorer ...

  bzr explorer

Once again, I'll point you to the installation instructions ...
http://doc.bazaar-vcs.org/explorer/en/install-linux.html.

Ian C.



More information about the bazaar mailing list