Any plans/needs to extend the fast-import format?

Matt McClure mlm at
Thu Sep 3 02:54:26 BST 2009

On Wed, Aug 26, 2009 at 9:36 PM, Eric Siegerman<lists08-bzr at> wrote:
> Ian Clatworthy wrote:
>> feature basis-for-changes = (last-commit|last-command)
> Nice, except that "last-commit" and "last-command" are
> confusingly similar (only varying in the last 2-3 characters).
> How about "last-commit" and "incremental"?

I just reread this, and thought, why not take advantage of
established terminology:

feature basis-for-file-commands = (last-commit-command|last-file-command)

Is this too specific?  Does the option affect the behavior of any
command other than the "file*" commands?


More information about the bazaar mailing list