Better name for dpush wanted
Colin D Bennett
colin at gibibit.com
Fri Apr 17 17:55:05 BST 2009
Ben Finney wrote on Thursday 16 April 2009:
> Luis Arias <kaaloo at gmail.com> writes:
> > How about npush for native push ? I use dpush all the time and think
> > of it as "diff push" or "delta push" but "native push" seems to fit
> > that logic too.
> That's exactly the opposite of what I would expect “native” to mean.
> Talk of “native” sounds like we're talking about *Bazaar*'s native
> stuff. If I'm thinking about an “other” or “foreign” VCS, then Bazaar is
> the “native” in that relationship.
That was my exact thought as well when I read the suggestion of “native”.
From the perspective of the Bazaar user, it is foreign, not native.
More information about the bazaar