Unable to pull bzr.dev

dhruva dhruva at ymail.com
Mon Feb 16 03:48:46 GMT 2009

 I get the same error. I tried doing a clone and still get the same error! This is happening from yesterday, I keep updating on a regular basis. I am using bzr with Activestate Python 2.61 on WXP.

 I tried 'bzr branch' and face the same problem. This is not bzr.dev repo specific, I even tried bzrtools repo and get the same error.


----- Original Message ----
> From: Robert Collins <robertc at robertcollins.net>
> To: dhruva <dhruva at ymail.com>
> Cc: Bazaar <bazaar at lists.canonical.com>
> Sent: Monday, 16 February, 2009 2:21:23 AM
> Subject: Re: Unable to pull bzr.dev
> On Sun, 2009-02-15 at 06:41 -0800, dhruva wrote:
> > Hello,
> >  I am using bzr from the development repository. I am getting this error 
> repeatedly. I am able to browse the repo link on my browser though.
> > 
> > [dk]bzr pull
> > Using saved parent location: http://bazaar-vcs.org/bzr/bzr.dev/
> > bzr: ERROR: Connection error: while sending POST 
> http://bazaar-vcs.org/bzr/bzr.dev/.bzr/smart: [Errno 10061] No connection could 
> be made because the target machine actively refused it
> Thats interesting that you get a connection error - I would have
> expected a HTTP error code though.
> please try
> bzr pull nosmart+http://bazaar-vcs.org/bzr/bzr.dev
> Cheers,
> Rob

      Add more friends to your messenger and enjoy! Go to http://messenger.yahoo.com/invite/

More information about the bazaar mailing list