Bazaar 1.10 issues

Matt Nordhoff mnordhoff at
Wed Jan 14 07:08:47 GMT 2009

Jaco Naude wrote:
> Hi there
> I've just joined this list in the hope that someone can give me some
> guidance. Yesterday I joined Launchpad and everything went find until I
> tried to create a code branch with Bazaar.
> From the GUI, that is the pop-up menus in windows explorer, nothing
> works. For example, when I try to do anything I get the following
> message box:
> /
> Tortoise Bazaar
> ImportError: No module named commands/

Right, that's been fixed.

> I also tried 1.11rc2 in which the problems seems to go away, however it
> gives Python errors in rc2 complaining about version numbers or something.

Which version of the installer are you using? 1.11rc1-2? If so, that was
fixed in 1.11rc1-3.

If you are using 1.11rc1-3, what's the full error message, including the

> I got the same Python problems from the command line yesterday but this
> morning it seems like the command line is working. Strange.
> I'll give the command line another try.
> Cheers,
> Jaco

More information about the bazaar mailing list