RFC: layout of hooks.txt

Martin Pool mbp at canonical.com
Thu Sep 4 06:07:13 BST 2008

On Thu, Sep 4, 2008 at 2:50 PM, Robert Collins
<robertc at robertcollins.net> wrote:
> Branch: post_push
> Branch.post_push

I think either of these would be fine.  The second perhaps implies
that is the precise Python expression for it, which it is not.
Actually saying Branch.hooks['post_push'] seems longwinded.

Martin <http://launchpad.net/~mbp/>

More information about the bazaar mailing list