[MERGE] weaves-over-hpss is just not supported, rather than an expected failure

Martin Pool mbp at sourcefrog.net
Tue Jul 15 06:08:57 BST 2008

Currently the test suite reports a KnownFailure for access to weaves over hpss.

I don't think access to weaves in that way is something we intend to support in
future, so this patch downgrades it to just 'test not applicable', so you don't get
a message about it in a normal test suite run.  

I'd like to converge on having no known failures and that means having a clear 
distinction between things we might plausibly fix and those we won't.
formats might not be supported with 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: text/x-patch
Size: 4032 bytes
Desc: not available
Url : https://lists.ubuntu.com/archives/bazaar/attachments/20080715/c7ab517b/attachment.bin 

More information about the bazaar mailing list