[MERGE] 4% improvement to commit's common case

Martin Pool mbp at canonical.com
Thu Sep 20 07:30:51 BST 2007

Martin Pool has voted comment.
Status is now: Resubmit

+        self.entries_changed = False
+        self.entries_deleted = False

I suggest calling them any_entries_*, like in the existing code. 
Otherwise I'd expect them to be something like a list of the 
changed/deleted entries.

I see Ian read the rest of it and you answered my question on irc, so 
I'll leave it there.

For details, see: 

More information about the bazaar mailing list