Package bzr_0.90-1_i386.deb is broken

Adeodato Simó dato at
Thu Aug 30 09:17:08 BST 2007

* Stéphane Raimbault [Thu, 30 Aug 2007 09:39:17 +0200]:

> Hi,

> I updated my bzr version (from 0.90rc1) from
> but installation craches:

> Unpacking bzr (from .../archives/bzr_0.90-1_i386.deb) ...
> Setting up bzr (0.90-1) ...
> error in control file: `Files' value not specified at
> /usr/sbin/install-docs line 804, </usr/share/doc-base/bzr> line 10.
> dpkg: error processing bzr (--configure):

Hrmpf. This happens because the doc-base package in feisty and etch
requires for a "Files" header to be always present. Since I did my test
on sid, I did not notice this. Judging by the version number, gutsy
should be fine too.

So the fix is to add at the very end of bzr.doc-base a line like this:

Files: /usr/share/doc/bzr/html/*.html

I've added it to the sid package, though I'm not uploading just for
this. It'd be great if you can confirm it works (though it certainly
should, it's the same line as it was in previous versions of the


Adeodato Simó                                     dato at
Debian Developer                                  adeodato at
                     Listening to: Of Montreal - The Party's Crashing Us

More information about the bazaar mailing list