[RFC] help logic for commands should be a Command method?
robertc at robertcollins.net
Thu Apr 19 09:09:37 BST 2007
Well that about says it all - I think the logic in bzrlib/help.py that
relates to commands would be better suited as 'Command.help_text' or
some such method.
GPG key available at: <http://www.robertcollins.net/keys.txt>.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Size: 189 bytes
Desc: This is a digitally signed message part
Url : https://lists.ubuntu.com/archives/bazaar/attachments/20070419/bccc700a/attachment.pgp
More information about the bazaar