[MERGE][0.15] Better error on incompatible formats
John Arbash Meinel
john at arbash-meinel.com
Wed Mar 28 21:30:31 BST 2007
John Arbash Meinel has voted +1.
Status is now: Approved
I would be more comfortable with:
inter = InterRepository.get()
So that we don't accidentally suppress something in the get() call.
I also think this would be reasonable for 0.15, since it is a very
localized change. But that is up to Martin. (And maybe it should have a
NEWS entry either way)
For details, see:
More information about the bazaar