Upgrading bzr from 0.9

Erik Bågfors zindar at gmail.com
Fri Nov 24 09:15:25 GMT 2006

No, from 0.7 to 0.8 there was a format change, so you needed to run
"bzr upgrade".  Since then that shouldn't be needed.

I've used all versions since 0.8 without problem.


On 11/24/06, Alex Greif <alex.greif at gmail.com> wrote:
> Hi,
> I am currently using bzr 0.9. Will I face some incompatibility issues
> if I upgrade to 0.12?
> thanks,
> Alex.

google talk/jabber. zindar at gmail.com
SIP-phones: sip:erik_bagfors at gizmoproject.com
sip:17476714687 at proxy01.sipphone.com

More information about the bazaar mailing list