[PATCH] Use best available python version

Lalo Martins lalo at exoweb.net
Mon May 30 10:31:40 BST 2005


On Mon, 2005-05-30 at 17:00 +1000, Martin Pool wrote:
> But then why wouldn't a distribution which has both 2.3 and 2.4 make 2.4
> the default?  Perhaps they don't trust 2.4?  I think early debian 2.4
> pythons didn't work well.

Indeed.  As long as bzr supports more than one version, it should by
default use the one configured as the default by the admin (or user).
If you want 2.4, "man update-alternatives"  ;-)

best,
                                               Lalo Martins
--
      My personal formula for efficiency is to arrange
     problems in such a way that they solve each other.
--
http://www.exoweb.net/                  mailto:lalo at exoweb.net
GNU: never give up freedom                 http://www.gnu.org/






More information about the bazaar mailing list